57еместо

0

0
0

При работе от аккумулятора нет связи

Не оповещает об отсутствии питания. Оповещение приходит только при появлении питания. В веб-интерфейсе висит "нет связи". Смысл тогда в аккумуляторе? Прошивка 122:69, на 122:74 ведет себя аналогично.

Maxus, 18.02.2017, 07:59
Статус идеи: отклонено

Комментарии

Илья, 18.02.2017, 11:11
Похоже, что аккумулятор у вас просто не работает. Если у вас Н-1V, то убедитесь, что вы не забыли активировать аккумулятор, переставив перемычку под крышкой. Если дело не в этом, то свяжитесь, пожалуйста, с техподдержкой.
Maxus, 18.02.2017, 14:20
Я, конечно, всё понимаю, но отличить не рабочий аккумулятор от рабочего я вполне в состоянии. Модель ZONT H-1. При переходе на питание с акб зеленый индикатор начинает мигать сериями вспышек (если не ошибаюсь, по 4 раза). Красный светодиод горит.
Илья, 18.02.2017, 14:30
Если зелёный светодиод перестаёт гореть и начинает мигать, значит термостат потерял связь с сервером. Вообще говоря, это не должно быть никак связано с пропаданием основного питания.
Это поведение воспроизводится каждый раз, когда вы отключаете питание?
Сообщите ваш логин на zont-online.ru, пожалуйста.
Maxus, 18.02.2017, 14:37
Логин такой же, как здесь.
Отключаю питание => Несколько секунд зеленый светодиод продолжает гореть, временами мигая (около 8 сек) => Зеленый светодиод гаснет, время от времени мигая сериями вспышек.
Аналогичная проблема с таким же устройством и другой версией прошивки (более старая).
АКБ выдает честные 3,8 В
Maxus, 18.02.2017, 14:43
Небольшая поправка - после отключения питания клацает реле, и зеленый светодиод мигает около 25 сек.
Илья, 18.02.2017, 14:48
Реле — это нормально, при отключении питания зонт перестаёт управлять реле и оно переключается в нормально положение.

А про 25 секунд не очень понял. То есть светодиод горит, зонт на связи, вы отключаете питание — светодиод начинает мигать в течении 25 секунд, а потом что?
Maxus, 18.02.2017, 14:57
Про реле в курсе.
Около 25 секунд индикация не изменяется. Т.е. в нормальном состоянии светодиод горит, временами мигая. После этого времени - светодиод гаснет, временами мигая сериями вспышек.
Илья, 18.02.2017, 15:03
А попробуйте позвонить на устройство при работе от аккумулятора
Илья, 18.02.2017, 14:46
Хм, это очень странно. Обсужу с коллегами что это может быть.
Maxus, 18.02.2017, 15:07
Попробовал с другим АКБ - видимо предыдущий всё же слабый. С другим АКБ поначалу ведет себя аналогично, т.е. так же теряет связь, зеленый светодиод гаснет. Но через пару минут всё же устанавливает связь. Не знаю, как реализована схема модуля, но как я понимаю, видимо при переключении gsm модулю не хватает напряжения, и он ре-инициализируется. Причем только GSM-модулю (как составной части ZONT H-1), после восстановления питания у него остаются данные о пропадании питания.
Илья, 18.02.2017, 15:13
Даже просто пропадание со связи при отключении питания — это странно и скорее всего говорит о слабом аккумуляторе. Я бы грешил на аккумуляторы...
Maxus, 18.02.2017, 15:15
Теперь всё сходится. И потеря связи в момент переключение на АКБ связана с большим потреблением GSM-модуля из-за исходящего вызова.
Илья, 18.02.2017, 15:19
Видимо, да. Само по себе нормальное напряжение на аккумуляторе мало говорит о его состоянии — при работе от него оно может просаживаться и вызывать подобные эффекты. Модем в термостате — главный потребитель, а во время звонка его потребление максимально.

Оставить комментарий